Brak łączności Bluetooth

Dyskusja o panelu nawigacyjnym

Moderatorzy: awanturnik, mireks, pająk

Grizzlee

ROZKRĘCA SIĘ
Posty: 25
https://32.phpbb3styles.net
Rejestracja: 22 kwie 2016, 14:12
Miejsce zamieszkania: Zamość
Model: FREEMONT
Silnik: 2.0 MJ 140 KM
Skrzynia biegów: MANUAL
Rok produkcji: 2013
Przebieg: 178000

Brak łączności Bluetooth

Post autor: Grizzlee » 24 cze 2019, 8:34

Witam, jakiś czas temu miałem taki problem, że nie działała mi funkcja phone. Oczywiście myślałem, że mam uszkodzony moduł, jednakże raz na jakiś czas, bardzo krótki czas, udawało mi się odpalić tą funkcję i nawet sparować telefon. Ostatnio wziąłem się za próbę naprawy tego i ku mojemu zdziwieniu udało się! Pomogła wymiana bezpiecznika (na starym były poprzecierane płytki, które się wsuwa). Aczkolwiek powstał teraz inny problem, taki, że nie mogę się połączyć z telefonem. Próbuję sparować telefon z uconnectem, ale wykrywalność uconnecta trwa zaledwie sekundę. Wyświetla mi się informacja o kodzie do sparowania po czym po sekundzie znika. Ktoś wie i zechce pomóc rozwiązać ten mój problem? Dodam, że wcześniej łączyłem się z tym samym telefonem i wszystko działało. Wykrywalność mam włączoną.

Pinio

CZŁOWIEK FORUM
Posty: 209
Rejestracja: 16 gru 2015, 12:57
Miejsce zamieszkania: Lublin
Model: FREEMONT
Silnik: 3.6 280 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2012
Przebieg: 140000

Post autor: Pinio » 24 cze 2019, 11:27

Obawiam się że pada ci moduł. Jest o tym sporo na FO, poczytaj. Typowe objawy. Do pewnego momentu pomaga reset przez odłączeniu aku lub wyciągniecie bezpiecznika - później już nie pomaga. Centralka do wymiany. Niestety jeszcze nikomu nie udało się zdiagnozować na czym polega problem i co się psuje w tym module. Albo ja się nie doczytałem. Jak ktoś odkryje i naprawi ten moduł będzie miał co robić, bo ta centralka pada nader często.

Grizzlee

ROZKRĘCA SIĘ
Posty: 25
Rejestracja: 22 kwie 2016, 14:12
Miejsce zamieszkania: Zamość
Model: FREEMONT
Silnik: 2.0 MJ 140 KM
Skrzynia biegów: MANUAL
Rok produkcji: 2013
Przebieg: 178000

Post autor: Grizzlee » 24 cze 2019, 12:30

Też u siebie obstawiałem ten moduł, aczkolwiek odłączenie akumulatora i wyjęcie bezpiecznika nie pomagało. Dopiero zmiana na inny pomogła.
Mam dobrego speca od elektroniki, ale jakoś przeraża mnie wyjęcie tego modułu. Raz zaglądałem i w sumie nie mogłem go zlokalizować.

DiP

ROZKRĘCA SIĘ
Posty: 22
Rejestracja: 15 gru 2018, 22:12
Miejsce zamieszkania: Wrocław
Model: FREEMONT
Silnik: 2.0 MJ 170 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2012
Przebieg: 147000
Dziękuję za post;: razy

Post autor: DiP » 27 cze 2019, 20:17

No tak po zgodnie aku mam ten sam problem. Nowy moduł w USA kosztuje 1000 zł i ta droga pójdę.

sebuś

OBSERWATOR
Posty: 5
Rejestracja: 16 kwie 2020, 10:56
Miejsce zamieszkania: Pawłowice
Model: FREEMONT
Silnik: 2.0 MJ 170 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2012
Przebieg: 139000

Re: Brak łączności Bluetooth

Post autor: sebuś » 11 maja 2020, 16:01

Cześć,
Wybaczcie jeśli umieszczam w złym miejscu, ale nie chciałem zakładać nowego wątku.
Znalazłem na jednym z forów zagranicznych informację jak poniżej (tłumaczenie na polski przez google)
Żródło: https://www.freemont.de/elektrik-elektr ... sen-t5275/

"NUMER: 08-083-19
GRUPA: 08 - Elektryka
DATA: 16 sierpnia 2019 r.

TEMAT: Flash: Ulepszenia modułu głośnomówiącego (HFM) INFORMACJE

OGÓLNE: Niniejszy biuletyn obejmuje przeprogramowanie HFM za pomocą najnowszego dostępnego oprogramowania.

MODELE:
2012-2019 (JC) Dodge Journey
2012-2014 (LD) Dodge Charger
2012-2014 (LX) Chrysler 300

UWAGA: Niniejszy biuletyn dotyczy pojazdów z następujących rynków / krajów: NorthAmerica, EMEA, LATAM i APAC.

UWAGA: Niniejszy biuletyn dotyczy pojazdów wyposażonych w Uconnect Voice CommandW / Bluetooth (kody sprzedaży RSP lub RSQ dla międzynarodowych).

OBJAW / STAN: Klienci mogą doświadczyć podświetlenia lampki kontrolnej awarii (MIL). Po dalszym dochodzeniu technik może stwierdzić, że został ustawiony następujący diagnostyczny kod usterki (DTC):

• U0197-00 - Utrata komunikacji z modułem telefonu bez użycia rąk.


Klienci mogą również komentować co najmniej jedno z poniższych:

• Utrata dźwięku podczas połączenia telefonicznego Bluetooth (tylko w latach 2014-2019 JC).
• HFM nie uruchamia się poprawnie. „Ładowanie modułu głośnomówiącego” jest wyświetlane na jednostce głównej.
• HFM nie działa i nie reaguje na wszystkie dane wejściowe użytkownika.
• HFM nie odpowiada i pojawia się poza autobusem do wiTECH.
• Niedokładne tłumaczenia na języki obce.
Rozpoznawanie głosu (VR) jest powolne po zmianie języka.
• IPhone 4 sam rozpoczyna automatyczne nagrywanie.
Szum tła od automatycznego rozpoznawania mowy.
• W trybie Bluetooth Streaming Audio (BTSA) na wyświetlaczu pojawi się komunikat „Muzyka pauzuje podłączanie telefonu” podczas odtwarzania utworu i bez połączenia przychodzącego. Nieprawidłowy ekran BTSA podczas usuwania.
• W trybie zamiany tekstu na mowę (TTS) będzie to połączenie syntezatora mowy i nagrywania.
• IPod touch, BTSA nie chce strumienia audio.
• Zintegrowany środkowy ekran stosu wyświetli „muzykę wstrzymaną” po włączeniu zapłonu i użytkowanie BTSA przed wyłączeniem zapłonu
• Mikrofon automatycznego rozpoznawania dźwięku (ASR) wychwytuje szum tła.
• Po ustawieniu języka na włoski i po wyłączeniu zapłonu ekrany telefonów zostaną przełączone na angielski (tylko kod sprzedaży RSQ).
• Brak odpowiedzi z przycisku VR na kierownicy.
• Brak możliwości przejścia do ekranu telefonu w radiu.
• Klient może zauważyć, że podczas próby wyboru nieobsługiwanego języka, takiego jak rosyjski lub Portugalia, ekran zestawu głośnomówiącego zostanie domyślnie ustawiony na angielski. VR domyślnie powróci do ostatniego języka (włoski, francuski, hiszpański, niemiecki lub holenderski), z którego korzystał klient.

Następujące ulepszenie oprogramowania jest dostępne dla wszystkich pojazdów, nie tylko pojazdów międzynarodowych:
• Aktualizacja telepromptera VR"

Stiwi

ROZKRĘCA SIĘ
Posty: 24
Rejestracja: 05 maja 2018, 17:41
Miejsce zamieszkania: Wawa
Model: FREEMONT
Silnik: 2.0 MJ 170 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2013
Przebieg: 149000

Re: Brak łączności Bluetooth

Post autor: Stiwi » 12 maja 2020, 11:33

Ogólnie spoko, pytanie czy robił to ktoś w PL już. Za ile i gdzie
Ciekwe jak ASO się zapatruje na tą aktualizację

Wysłane z mojego LYA-L29 przy użyciu Tapatalka


pucupek

OBSERWATOR
Posty: 3
Rejestracja: 29 lip 2020, 22:25
Model: FREEMONT
Silnik: 2.0 MJ 170 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2013
Przebieg: 0

Re: Brak łączności Bluetooth

Post autor: pucupek » 30 lip 2020, 17:50

Mój pierwszy post na forum, więc witam. Jestem szczęśliwym posiadaczem Freemonta od kilku dni. Poza drobnym szczegółem, jak na razie jestem zadowolony z zakupu.
U mnie problem z BT wygląda tak, że telefon się paruje, mogę nawet odtwarzać z niego muzykę po BT, kontakty się przesyłają, działa sterowanie, ale podczas rozmowy jest tylko lekki szumek... Sprawdzone na dwóch różnych telefonach (xiaomi i huawei)
Dzisiaj wrzuciłem najnowszy dostępny firmware do Uconnecta - nic nie pomogło.

Awatar użytkownika
tomek

LIGA SUBUKA
Posty: 2248
Rejestracja: 03 paź 2012, 10:38
Miejsce zamieszkania: Kraków
Model: FREEMONT
Silnik: 3.6 280 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2013
Przebieg: 190000
Otrzymał Podziękowanie: razy

Re: Brak łączności Bluetooth

Post autor: tomek » 30 lip 2020, 21:07

Cześć.

Aktualizacja Uconnect nie pomoże na moduł HFM.
Można go zaktualizować wyłącznie poprzez WiTech-a, a to narzędzie ASO.
Wg. twojego opisu i rocznika auta, być może aktualizacja w/w modułu pomoże.
Spróbuj jeszcze odłączyć zasilanie modułu HFM na jakieś 15 minut - wróci do ustawień fabrycznych - odpowiedni bezpiecznik w skrzynce pod schowkiem od strony pasażera.
pozdr.
Tomek

FF, 3.6 V6 Pentastar, AWD Lounge
JGC WK2 6.4 SRT - Biała Furia 8-)
I inne grzmoty :mrgreen:

pucupek

OBSERWATOR
Posty: 3
Rejestracja: 29 lip 2020, 22:25
Model: FREEMONT
Silnik: 2.0 MJ 170 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2013
Przebieg: 0

Re: Brak łączności Bluetooth

Post autor: pucupek » 30 lip 2020, 22:42

Dzięki za podpowiedź.
Jutro sprawdzę. Napisałem jak jest u mnie, bo z tego co wyczytałem do tej pory to ludzie mają problem ze sparowaniem telefonu. A u mnie się łączy i działa wszystko oprócz dźwięku rozmowy w głośnikach. W drugą stronę też nic nie słychać. Mam wrażenie, że jak dałem głośność na maksa i pukałem w telefon, to w tym szumie jakieś dźwięki się pojawiały, więc jakaś komunikacja jest, tyle że nie do rozmowy. ;)

pucupek

OBSERWATOR
Posty: 3
Rejestracja: 29 lip 2020, 22:25
Model: FREEMONT
Silnik: 2.0 MJ 170 KM
Skrzynia biegów: AUTOMAT
Rok produkcji: 2013
Przebieg: 0

Re: Brak łączności Bluetooth

Post autor: pucupek » 01 sie 2020, 19:21

U mnie wyciągnięcie bezpiecznika nie przynosi żadnego efektu.
Tak jak było, niby wszystko działa, ale podczas rozmowy jest tylko szum.

ODPOWIEDZ